Paintball Guns and Gear forums banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
9,221 Posts
Try turning them off anyway. If it fires with eyes off but wont with eyes on, try a new battery. If it works like the UL frame, when the battery is too close to dead, it won't fire with eyes on, but will still fire with eyes off until the battery is too dead to activate the noid.

Also you could just try a whole new, quality (I will not say name brand, as I was looking up some batteries, and there are some generic 9v batteries that actually have BETTER power than Duracell. Surprisingly, Duracell 9v are really junk. Energizer 9v = 625 mAh, Duracell = 550 mAh) 9v battery to make sure it's nothing to do with the battery.
 

·
Registered
Joined
·
218 Posts
Discussion Starter #5
Try turning them off anyway. If it fires with eyes off but wont with eyes on, try a new battery. If it works like the UL frame, when the battery is too close to dead, it won't fire with eyes on, but will still fire with eyes off until the battery is too dead to activate the noid.

Also you could just try a whole new, quality (I will not say name brand, as I was looking up some batteries, and there are some generic 9v batteries that actually have BETTER power than Duracell. Surprisingly, Duracell 9v are really junk. Energizer 9v = 625 mAh, Duracell = 550 mAh) 9v battery to make sure it's nothing to do with the battery.
Battery is brand new duracell. I think its the airtank but i will clean my eyes when i get home
 

·
Registered
Joined
·
218 Posts
Discussion Starter #11
Probelms still

Alright i thought i fixed my problem but nooooooooooo. I have replaced the hose, reset the hpr and lpr, relubed the WHOLE gun. Reset my board to factory settings. When I hook up the airtank it fires only one shot and thats it. Help plz?

Funny thing is that when i played yesterday i used a spyder tlx with a halo hopper xD Good thing is was i got offered to go play with a team, guy coaching them was 2nd in the world when he played pro paintball. I forgot the team name but ill finds out xD
 

·
Banned
Joined
·
14,001 Posts
kinda sounds like you have a short somewhere, perhaps in the wires to the noid, but you did say it clicks. check your dwell setting to be sure thats not it, increase it a few clicks to make sure

idea- does anyone know what the dwell timing on the dm4 was? maybe the timing from the 6 ul frame is just too fast?

my money is on the regs being off though, do all your testing with the eyes off, increase the hpr and lpr untill it begins to cycle or vent, if its venting air it means they are set too high.
 

·
Registered
Joined
·
218 Posts
Discussion Starter #13
kinda sounds like you have a short somewhere, perhaps in the wires to the noid, but you did say it clicks. check your dwell setting to be sure thats not it, increase it a few clicks to make sure

idea- does anyone know what the dwell timing on the dm4 was? maybe the timing from the 6 ul frame is just too fast?

my money is on the regs being off though, do all your testing with the eyes off, increase the hpr and lpr untill it begins to cycle or vent, if its venting air it means they are set too high.
I called Dye today and they told me to reset my board, btw i got to talk to dave!!!! I asked him if that was a prob if the dm6 frame was to much and he said nope so once i get some more o rings ill see, the dye tank i have doesnt fit a dye gun lol. dont buy dye tanks alumnium threading. I once had to cut one out of my older guns because it got stuck it in
 
1 - 14 of 14 Posts
Top