Paintball Guns and Gear forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
558 Posts
Discussion Starter #1
Hey guys, so my dm8 has been acting funny lately (leaking out like crazy) and I was told that I should relube the solenoid seating. Now I've heard that it's kind of easy to hurt the solenoid, and my local shop charges a minimum $50 on any work... which I really don't want to pay. I've heard it's pretty simple, but I'm just wondering - should I do it myself or take it in? Does anybody have any video links or advice on what to do? The manual doesn't really say all that much.

Thanks for the help!
 

·
Banned
Joined
·
14,001 Posts
ya chances are its not your noid seat, even still. all it needs is a thin coat of grease, you have to get a LOT of grease in the noid to mess it up. enough air goes though the noid that it will blow out a lot of excess if you do happen to get it in there. (trust me, i have)

leaking DMs are more often than not just a bolt/rebuild issue

the most common o-ring to go out on a DM bolt is the bolt sail o-ring. if you take the bolt out, take the top hat off and the front section of the assembly (so you are left with the bolt and bolt alone) it is the largest o-ring on the bolt. that one gets a LOT of wear and leaks from it will be vented out through the solenoid
 

·
Eh?
Joined
·
262 Posts
I had a huge leak out of the back of my DM9 out of the velocity adjuster. I believe it's called the LPR? I had to open the adjuster up and take out the little plastic seat and replace it. After that it worked like a dream and I haven't had a leak since. I'm not sure if this is your problem but if it is I hope it helps.
 

·
Registered
Joined
·
558 Posts
Discussion Starter #7
I may have to try what joza suggested, I've replaced every Oring on the bolt, and it's still leaking out the back. I'll let you guys know how it turns out, thanks for the help
 

·
Banned
Joined
·
14,001 Posts
I may have to try what joza suggested, I've replaced every Oring on the bolt, and it's still leaking out the back. I'll let you guys know how it turns out, thanks for the help
is it leaking out of the top tube or lower tube?
 

·
Registered
Joined
·
558 Posts
Discussion Starter #10
Neither, randomly. I tried fixing it again today, and the leak stopped completely without me doing anything to it. Detents weren't working either and the eye pipe was stuck, after 2 and a half hours I have one working, which seems to be enough to stop the balls. However, it still won't shoot! I changed the battery, checked my trigger, all it does is click and it doesn't cycle. It's odd though, I'm not sure if it's supposed to be unconnected but there is a little wire that isnt connected to anything and there is no plugin for it it seems, is this normal?
 

·
Banned
Joined
·
14,001 Posts
It's odd though, I'm not sure if it's supposed to be unconnected but there is a little wire that isnt connected to anything and there is no plugin for it it seems, is this normal?
defiantly not, they dont put random wires in them for no reason

take a picture of your board and the wire so we can see it

it sounds to me almost like your LPR is zeroed out
 

·
Banned
Joined
·
14,001 Posts
im wondering if the eyes are aftermarket or something and that is why there is extra wires, so the eyes will be compatible with more than one board.

have you tried firing with the eyes off?

and have you made sure you have the right connections in the right place on your board?
 

·
Stripper Supporter
Joined
·
1,199 Posts
yes. DYE changed the wires in eyes a few times over the years. some eye ribons had 3 wires, some had 4. i'm not shocked to see that the wired versions are the same way.
That's awesome. I love it when companies make slight changes to increase revenue. Is this an aftermarket, universal eye system?
 

·
Registered
Joined
·
558 Posts
Discussion Starter #20
im wondering if the eyes are aftermarket or something and that is why there is extra wires, so the eyes will be compatible with more than one board.

have you tried firing with the eyes off?

and have you made sure you have the right connections in the right place on your board?
Yeah, same thing happened - trigger pulls, that's about it.

And I'm sure they're all good, I haven't touched the board at all and it worked fine when I first got it
 
1 - 20 of 20 Posts
Top