Paintball Guns and Gear forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
ive had my f8 for allmost a year. i recently had the frame powder coated... i striped everything out before giving it to the company to coat. i recently got it back but now it wont fire. normally i can hear the solenoid clicking when the trigger is pulled. i replaced the battery allready. i checked the connections, there is a fray in the wire leading to the solenoid but i used shrink wrap on it, plus it was frayed prior to the gun being powder coated. any suggestions? plus i had the trigger powder coated, does it need to be striped of the coating where the trigger and board meet for a connection?(cant think of the parts names). the boards light does turn blue when on but flickers when the eyes are on and nothing in the chamber. its not a sold flashing... the eyes appear to be working fine.

please give any suggestions before i bring it into my local pro shop.. who seems to know less about my gun then me.
 

·
Registered
Joined
·
52 Posts
well you said that there was nothing in the camber and that the eyes are on correct? welll if you have your eyes on with nothing in the chamber it wont fire, thats what eyes do they make sure there is somthing in the chamber before the gun fires. turn the eyes off and then try to fire it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I did, sry I was trying to explain above that it's not an eye problem. I've worked the eyes on an off an with my finger in the chamber...
 

·
Paintball?
Joined
·
7,646 Posts
Perhaps you've pulled or pinched a wire in the process of rebuilding it

Check all your connections with a volt meter (if you haven't already) to see if you really have broken a wire.
If you haven't broken a wire, you might just have to take it all apart and put it back together again
(sometimes it magically fixes problems that I have)
 
1 - 5 of 5 Posts
Top