Paintball Guns and Gear forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
Brand new. Maybe only used 6-10 hoppers full of paint just messing around in the back yard. This weekend I had problems where my etek was blinking as if it didnt see a ball. Sure enough I take off the hopper and look up the shaft and didn't see anything. If i do a manual reset it fires a few times then stops again. If I take it apart, it's clean and will spin no problem with nothing in there. It also dumps full loads of balls right back into the box. What could it be?

Thanks
 

·
Administrator
Joined
·
14,012 Posts
id guess the paint, if its old or swollen it could easily be causing the problem you are having, the only two things i can think of rotor wise are the batteries (did you put fresh bateries in it when you got it?) and the tention adjustment on the back of the gearbox, if that is adjusted too far out it may think its putting enough tention on the ball stack when it is not

other than those check your feedneck, see if anything is abnormal or that you are not tightening down on the hopper neck too much
 

·
Registered
Joined
·
119 Posts
Discussion Starter #3
yea it's new batteries other than the 6-10 hoppers full of testing. i wouldnt think that would drain them. i'll look into that tension thing. i thought it was the feedneck too but i made it totally loose to test.

thanks
 

·
Paintball?
Joined
·
7,646 Posts
I'd just grab some batteries and replace them just to see if they help the problem

If you're using old paint (older than a month), than that might be the problem as well
 

·
Registered
Joined
·
119 Posts
Discussion Starter #5
last night i adjusted that screw on the gearbox and it seems to be ok now. thanks
 
1 - 6 of 6 Posts
Top