Paintball Guns and Gear forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
So I went to the field to use my etha for the second time and when I aired it up the air vented down the barrel as soon as I gassed it up..

I looked in the manual and saw the fault, and replaced 009 NBR70 o-ring on the bolt which stopped the leak, but then my solenoid wasn't clicking anymore after..

I checked the manual again and saw the error in there as well and replaced the batter which.. sorta fixed it

Upon turning the marker on (No air tank attached), the solenoid will click once like its supposed to, but then it will click but sounds very muffled and can barely be heard.
When the gun is gassed up, the solenoid will release air but the marker will not fire.. If that makes sense

So i completely took the bolt apart and re-greased it and tried again, but still no luck :confused:

If anyone has any suggestions, or knows whats wrong, please let me know! :tup

Thank you!thumup::):smokin
 

·
Administrator
Joined
·
23,657 Posts
PE has done a great job with manuals that's for sure. A complete novice such as yourself was able to diagnose and fix a problem!

What sort of lube did you use, and how much did you use? I'm betting that you either over lubed it or did not lube it enough.
You're 100% that you put everything back together correctly?
You could also be out of air. That's a problem we've all had, while troubleshooting.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
I used the PE grease that was supplied with my etha.. I'm pretty sure that I put back together right, Ive taken it apart many times.

I'm not sure how much or how little i'm supposed to use.. So i could be that I used to much.. or to little

My tank is sitting just above 1000 psi.. so idk if that is the issue or not.

Im sending it in to the shop where I bought it from, but I was hoping someone here would know whats wrong

Do you think the solenoid is a problem?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Ive had it for about a year, but I don't have a chance to play because I have to travel to another country to play haha (Germany to Belgium)
 

·
Administrator
Joined
·
14,020 Posts
I'm pretty good with spools, since it's in the shop it's kind of a moot point now but I would get your tank filled, the gauges on tanks are not the most accurate they are there to more give you a rough idea of how much air is on the tank. But this sounds more like a battery issue to me, did you use a name brand brand new 9v? Markers take a lot of juice if you did something like take that battery out of a smoke detector or remote control the battery may be just fine for whatever it was in but won't be able to supply enough juice for the marker.


When it is aired up, what do you mean by it will release air but won't fire? Will the bolt cycle?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
I just replaced my battery with a Duracell 9v, which I've used before and has worked fine. I don't think its the battery since I just put a brand new one in it.

No, the bolt does not cycle when aired up but the solenoid is working like it should
 

·
Registered
Joined
·
12 Posts
Discussion Starter #13
Yes it was leaking, but it wasn't firing at all, bolt wasn't cycling.. and yes after i replaced the o-ring, no leaks but the gun still wouldn't fire
 

·
Administrator
Joined
·
14,020 Posts
What color does the light on the board flash when you turn it on? It should be blue when you first turn it on but what colors does it go through after that?


OK, a few things to try, make sure you have not lost the poppet spring somewhere along the line(look in your manual, it's near the back cap) that could easily cause your issues. You may want to just do a full rebuild on the bolt, replace all the o rings, a swollen one could be causing your issues but you would never be able to see that by eye. I would make sure this is not a regulator issue by taking the regulator off of the marker and turning your air on very slowly, make sure air is getting through the regulator. If it is maybe try turning your pressure down, it's a long shot but over pressure can sometimes cause issues as well .
 

·
Registered
Joined
·
12 Posts
Discussion Starter #15
It starts with a solid green, the flashes yellow, the only time it flashes blue is if the eyes are off, or when the eyes are on and there is a ball in the breach..

Ill get back to you after I've tried your suggestions..

I have a springless poppet in my gun, so a spring can't be a problem
 

·
Administrator
Joined
·
14,020 Posts
I think pe calls it a poppet but in all honesty, it's a spool, there is no poppet face anywhere in the design and there is even a few parts labeled as spool in the parts.

Etha is also a spool, if you look at the 2 designs side by side they really are different though, gtek has very little movement to release air out the valve so I can see why they are trying to sell it as a poppet.

I think you are confused, this post started when you asked for help on your etha which has a few springs in the design but now you are saying it is a spring less design which would be the gtek.... Kind of, even it has a spring in the bolt system, look in your manual towards the rear of the bolt, in front of the back cap

That aside I'm pretty sure I figured out what is going on.... The eyes are still on when he is testing it, it won't fire because there is no ball in the beach. Turn the eyes off and it should dry fire
 

·
Administrator
Joined
·
23,657 Posts
I'm thinking that you're right, except that he says he can hear the solenoid activating. It could be mistaken for the sound of a microswitch, perhaps.
I think that at some time, everyone has this problem due to ignorance, or just plan forgetfulness.

In fact, yesterday I was testing a gun out, and the velocity suddenly dropped, then it quit shooting. I suspect all sorts of issues, but it turned out that I had turned off the air supply.... whoops.
 

·
Administrator
Joined
·
14,020 Posts
Lol yup, I've done that, ran out of air and thought something was wrong with the marker.

And ya, I'm thinking he is confusing the sound of the switch for the noid, the board is definitely telling him the eyes are one but there is nothing in the beach
 
1 - 20 of 27 Posts
Top