Paintball Guns and Gear forums banner

1 - 20 of 26 Posts

·
Αdministrator
Joined
·
5,683 Posts
Discussion Starter #1
So when I go to youtube or google video (or any video site), or flashes, or java, it only shows up as a white screen. Is there something I'm missing? It works fine in IE.
 

·
startx: command not found
Joined
·
3,991 Posts
SY havoc said:
^^^^^^^^^^^^^^



#1 worthless post of all time?
how the **** do you go off calling a post useless when yours has absolutely nothing to do with the thread? besides that, if you weren't such a ****ing idiot maybe you'd realize that my post is in fact helpful and contributes to the topic of the thread. Video sites like YouTube and Google Video use Adobe Flash Player to stream their movies, dumbass. Use your head before trying to be e-cool.

Now plz, GTFO of the lounge 2k6 noob.

on topic:
Any luck Ellis?
 

·
Holy ****ing Asscrackers!
Joined
·
6,721 Posts
L1nUx_r0ot said:
how the **** do you go off calling a post useless when yours has absolutely nothing to do with the thread? besides that, if you weren't such a ****ing idiot maybe you'd realize that my post is in fact helpful and contributes to the topic of the thread. Video sites like YouTube and Google Video use Adobe Flash Player to stream their movies, dumbass. Use your head before trying to be e-cool.

Now plz, GTFO of the lounge 2k6 noob.

on topic:
Any luck Ellis?
 

·
Registered
Joined
·
1,212 Posts
L1nUx_r0ot said:
how the **** do you go off calling a post useless when yours has absolutely nothing to do with the thread? besides that, if you weren't such a ****ing idiot maybe you'd realize that my post is in fact helpful and contributes to the topic of the thread. Video sites like YouTube and Google Video use Adobe Flash Player to stream their movies, dumbass. Use your head before trying to be e-cool.

Now plz, GTFO of the lounge 2k6 noob.

on topic:
Any luck Ellis?
no no no i was calling my post the worthless post not urs...my post was "^^^^^^"

and calling mine the worthless post.!

i agreed with u and said it to myself
sorry for the miscommunication
 

·
Αdministrator
Joined
·
5,683 Posts
Discussion Starter #10
Wierd...

I download it, then I double click. It brings up a screen, I choose english, and it goes to a progress bar. It goes to 100%, then dissapears. Then nothing happens. ABS and youtube still don't work.

Help?
 

·
ABCDEFGHIJKLMNOPQRSTFU
Joined
·
5,450 Posts
I've found that simply clearing your cache can sometimes rid of stupid little problems like this and like websites being arranged in weird ways. Try it out...might not work, but it can't hurt to try.

Tools > Options (or Prefs, can't remember in windows right now) > Privacy > Cache > Clear Cache Now
 

·
I'mma Let You Finish.
Joined
·
7,445 Posts
anyone else have the problem of the WM player not working in firefox? It may also be because I'm using Bon Echo... But they are pretty much the same thing Bon Echo is just the Alpha of Firefox 2...
 

·
Holy ****ing Asscrackers!
Joined
·
6,721 Posts
yeah a lot of multimedia things dont work in firefox and it's starting to get really old...
 

·
Registered
Joined
·
11,482 Posts
just browse the firefox forums. I know that there is a fix for the WM player. Basically firefox doesn't have everything needed to run W<. You need to copy a few .dlls and such into a folder, there is a thread/sticky on it over at the firefox forums-very helpful.
 

·
Holy ****ing Asscrackers!
Joined
·
6,721 Posts
bobide said:
just browse the firefox forums. I know that there is a fix for the WM player. Basically firefox doesn't have everything needed to run W<. You need to copy a few .dlls and such into a folder, there is a thread/sticky on it over at the firefox forums-very helpful.
what firefox forums?
and I just think that should be done by the developers of Firefox, if it's such a small, easy fix for it
 
1 - 20 of 26 Posts
Top