Paintball Guns and Gear forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Using new mini,
with reg set to 200, could only get FPS to 240-245. had the back velocity turned as far in the correct direction as possible without leaking air, and could still not get above 245. any thoughs?
I did look through the sticky as well as other postings here before posting this.
 

·
Paintball?
Joined
·
7,646 Posts
Is it lubed correctly?

A mini with too much lube will actually be just as bad as a mini that's bone dry
Creates drag and won't let it cycle correctly

Try cleaning everything, relubing so that the orings just look shiny, and reset your board to factory and start from there
Also, might be a dumb one, but make sure you have enough air in your HPA tank too
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Will take it apart and lube the necessary parts and see what happens. Tank was 4300 psi, and screwed in cause that's what I initially thought as well. Thanks for the advice, hopefully all goes well next time I'm out.
I do have the ndz Thread saver on it. That is also screwed tight onto the tank and then securely screwed into the marker so shouldn't be an issue. Once again thanks.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
trbo,
by turning up the pressure do you mean on the reg above 200? mini operation is not supposed to go above 200. and if i turn the velocity screw much more, then it leaks out the back.
im hoping it was over lubed cause there was a lot on there from factory, so when i got it I dissamebled it, re lubed it with comparable amounts and assumed i was good to go.
 

·
Administrator
Joined
·
14,020 Posts
yes, and i dont care what mini says in the manual (i used to own one) facts are its not shooting how it is set up now. the reg has a safety built into it so you dont over-presurize the marker. if the reg gets too high the marker will simply vent the excess pressure

what im getting at is your gauge may be off, maybe you are only putting 150psi in the marker but the gauge is telling you 200. crank it up a little and see what happens
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
Will try that out as well, along with a new battery. I unfortuanetly won't make it to a field till march, I will have to wait to find out. thanks for the help, im sure these suggestions will rectify the issue.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Finally made it back out to a field. After cleaning and lube, new battery, and resetting board, no problems with FPS. Thanks
 
1 - 8 of 8 Posts
Top