Paintball Guns and Gear forums banner

1 - 20 of 21 Posts

·
Banged
Joined
·
5,579 Posts
Discussion Starter #1
Well, just got my brand new halo B, put 6 brand new energizer lithium AA's in it and the sucker wont turn on.

I'be been messing with it all day today and it's only turned on 2 times out of about 200 tries.

Am I doing something wrong? does paint have tobe in it to turn on?
 

·
Banged
Joined
·
5,579 Posts
Discussion Starter #4
I hold that sucker in for a long ass time and still nothing happens.

I can usually get it to turn on after a couple min's of messing with it, but for brand new I want it to turn on everytime.

As for taking it apart, is there a thread somewhere either here or the nation that details how to take it apart and what to look for for bad connections?

I've seen em apart before and knowing me I'd mess everything up.
 

·
Premium Member
Joined
·
13,027 Posts
Check the wiring harness and try new batteries. Also check the push button on the board, maybe it's not making full contact all the time.
 

·
Registered
Joined
·
2,907 Posts
make sure the wires connected to the battery holder aren't being cut off, make sure they are tucked to the side

EDIT : great job fenix thumup: thats a perfect explanation
 

·
Just Chillin'
Joined
·
5,062 Posts
Just take it apart. It's honestly not that bad the first time. I never took one apart before, and I figured out my Reloader B no problem. Make sure the wires are connected to the board good, seems like they are loose.
 

·
Banged
Joined
·
5,579 Posts
Discussion Starter #10
Ok, took it apart and one of the connections to the board was loose and now I will turn on pretty much every time I try, thanks for the help.


and while I have my own thread, any suggest on how to cut it down? this stuff seems pretty stong, will a good , sharp hack saw do the job?

Dont really have access to a bandsaw or anything.
 

·
Banged
Joined
·
5,579 Posts
Discussion Starter #11
Lovely, now it wont go back together right.

In the back where the push button is, there is about a millemeter space between the 2 shells. Checked all the wires and everything and the lip pins/spring is in correctly. Just cant find out why it wont fit together.
 

·
Banged
Joined
·
5,579 Posts
Discussion Starter #14
Im to pissed to deal with it now.

I thought the lid spring flew off a while ago and spent 30 mins on my hands and knees in my room looking for it, then i find it inside my halo shell....

I'm just talking to a friends tomorrow before i actually brake it.
 

·
Registered
Joined
·
2,227 Posts
lol, sounds like the first time i took apart my reloader b...

when you put it back together, make sure that the battery wires dont go in between the shell halves. there is a horizontal slot where they are supposed to go, but they have a habit of slipping down the side of that and into the center of the shell right when you put the other side back on. at least mine does that anyways... it helps if you put tape on it though. that might explain your gap problem, if you take the battery pack out you can see those wires.

the only other thing i can think of is putting the lid pin into the wrong hole like MP said.
 

·
Banned
Joined
·
4,821 Posts
Same thing happened when i took apart my reloader b, you have to make sure you put the battery back in without having that black and red wire like all seperated and whatnot, or they will pinch between the battery pack and the shell. That was what my problem is, maybe if you checked that out you might not have had to take it all apart.
 

·
Banged
Joined
·
5,579 Posts
Discussion Starter #18
Wasnt the wires, I had them taped up and out of the way.

got it back together, but I didnt do anything different, like the 50th try of putting it back together it just snapped in.
 

·
Its never lupus
Joined
·
9,169 Posts
I think it was the wires by the battery that caused the gap.

Anyways its good you got it fixed, hopefully you didn't break the board when it snapped together.
 
1 - 20 of 21 Posts
Top