Paintball Guns and Gear forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Not many paintball places in my area so i bought a spyder imagine from wally world. yes i know this was my first mistake but isnt it the same quality as the same gun i could have ordered from a internet sight? Anyways i shot it around the house a little bit, about 6 rounds in a row on auto and what not (after i went to radio shack and got a 10 pack of those little black tornament lock things for the board). Well i went to the range yesterday for the first time with it. My 2nd mistake was i bought a box of zap paintballs from wally world too. Well they had some flat spots on them but i dont know if that can be a contributing factor here so here we go ill just start with my gun
Brand new Imagine (not the new milling style, the machine work on the gun closely resembles the espirt)
-Check It Assult Block
-Drop Down going to stock expansion chamber.
-all stock springs and valves etc.
-2ky or 2yk Richochet elec. hopper
20 oz tank
-32 degree wisper barrel (for a rebel but the same thing)

So im playing and shooting a little and as the gun shoots in ful auto or 3rd burst (fast mode) after about the 3rd set of 3 round bursts or 1.5 seconds of full auto the gun stops. It continues to click but does not fire. If you take your hand and pull the bolt back 1/4 inch or so it is fully cocked. Its not hard to p ull it the rest of the way and whatnot but it seems the gun dosent have enough umph to yank the bolt back far enough. At first i thought it was because i stuck a check it alumn stack on there because when you tighten that up with the one allen head set screw on the side and kinda offsets the stack a little tiny bit to the guns stack it has. So i put my plastic stack back on and it shot 100 balls straight no problem full auto fast mode. Well i went home and pulled it out and tried it again with the plastic stack and it did it again so that is out the window i reckon. Anyone have any suggestions or whatnot? Sorry for the lengthy post but i wanted to make this as through as possible.

Doug

ps the gun is shooting 280 fps out of the box. havent adjusted anything.
 

·
Registered
Joined
·
100 Posts
is your tank full? sometimes this happens to my 04 imagine too, but only rarely. also, sometimes it happens if you shoot CO2 and it's cold outside. i don't really have a solution for you, but i sorta know what you mean. it happens seldomly, but i dont see it as a problem... we're not allowed to go full or 3ball at my field, so i have no problems. :shrug:
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
no

It was t shirt weather the other day when it started. The tank might have been low then but later when i got home the 20oz tank was full and it still did it. Did it like every 3 shots on burst. Im kinda depressed about this thing now. Got too much into it for this to happen. Maybe ill get a regulator, bolt, and valve and go lp
Doug
 

·
Registered
Joined
·
1,962 Posts
Make sure everything is well lubed.
Make sure battery is fully charged.
Make sure sear is not worn and striker is in good condition.
Make sure there isn't any paint or rough material blocking the bolt or striker.

This happened to me a few times but i forget what i did. Someone will be able to help you though if what i said doesn't
 

·
Registered
Joined
·
11,482 Posts
i think the bolt might be freezing. Co2 will do that, causing the gun to lock up. It happens when it has to change from liquid (in tank) to gas (what u want in the gun)
 

·
Registered
Joined
·
73 Posts
Discussion Starter #6
Gun

I did notice ice flying out from it last night and alotta white co2 discharge from barrel. BUT lets say i load up my hopper when i get home tomorrow and fill her up and put her on full auto fast mode and let her rip. How many rounds should i get off before it freezes again. Im running the stock expansion chamber whatever it is on the gun. Also i noticed some decent scratching on the inside of the guns chamber and bolt. Is this normal for a new gun? And can i use Hopps gun oil on the bolt?

Doug
 

·
Registered
Joined
·
11,482 Posts
that all depends. But full auto will definitly cause the co2 to make the gun freeze. Unless its fairly warm (my guess would be 75* and up) Those scrathes are normal, only way to stop them sorta is to oil ur o-rings on the bolt. I guess that would work.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
Expansion Chamber

So going to lets say an 8 stage chamber would cure the freeze part?

Doug
 

·
Registered
Joined
·
11,482 Posts
yep, it would stop it pretty damn well. Or u could buy nitrogen...but the chamber is a great choice in this situation.

haha, my names doug too.
 
1 - 11 of 11 Posts
Top