Paintball Guns and Gear forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Well i got this spyder imagine and when i cock it and shoot it wont work. i have a fresh durracell battery and it works perfect until i cock it like when i dont cock it, it sounds strong but when i cock it its weak and wont work plus i have a fresh co2 in it!! HELP
 

·
bow chicka
Joined
·
2,640 Posts
Is it new? Is everything (the battery cable and what not) connected? Make sure the gun is assembled correctly, make sure the spring is in it and good. Make sure air is getting to the gun. Its not leakign any where is it? Make sure the o-rings are good and lubed up.

Also what do you mean by strong? Like the solenoid is hitting strong but the not when its aired up? Or do you mean strong like the gun isnt firing very far?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
yeah the solenoid is hitting strong when its NOT cocked but when it is cocked its weak and wont shoot
 

·
Premium Member
Joined
·
23,657 Posts
I'm thinking it's a bad capacitor. I got one of those once and never got the board working cuz i was too lazy to get a capasitor for it.
 

·
Premium Member
Joined
·
23,657 Posts
buy a new capacitor for it. I can't see the solenoid going out, it's highly unlikely.
first though, find somebody who knows how to use a volt meter and ask them to test the capacitor for you.
 

·
Paintball?
Joined
·
7,646 Posts
You said that you put a regular 9V in it, and that might be the problem.

They run the best off of 9.6V

Get a 9.6V battery and have all your problems solved :)
 
1 - 20 of 28 Posts
Top