Paintball Guns and Gear forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So check it out! My gun suddenly stop working for some reason. When I try to dry fire it, it does not do fire. Then when i turned it off and on again i heard a leak, so i fixed the leak with new hoses because i thought maybe not enough air was going through the ion to dry fire, But there was still a problem. so i read some forums and some said the eyes and eye wire harness are some times damage and need to be replace so i did that too, and it still does not fire. so i'm guessing the board is messed up or something but i'm not sure. I'm way confused and about to toss it, because i just found out smart parts went out of business. If anyone has any suggestions i would really appreciate it.
Thanks for reading Everyone!!!
 

·
Administrator
Joined
·
23,645 Posts
time to look at the simple things.

Will it fire if you turn off the eyes?

Is your trigger activation screw too far in or out, so that the microswitch is never activated, or always activated?

do you have a low battery?

have you lubed your regulator recently?

What does the marker do when you turn it on?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
time to look at the simple things.

Will it fire if you turn off the eyes?

Is your trigger activation screw too far in or out, so that the microswitch is never activated, or always activated?

do you have a low battery?

have you lubed your regulator recently?

What does the marker do when you turn it on?



Thanks Dude it was the Battery. You know that was the last thing on my mind, because i thought it was so stupid for that to be the problem!! Thanks Again matrix_agent!!!
 
1 - 4 of 4 Posts
Top