Paintball Guns and Gear forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #3
fixed that now it wont fire it will just let out a little puff of air but not enough to roll the ball down the barrel
 

·
Paintball?
Joined
·
7,646 Posts
There are a couple things that could be happening

1. Your pressure is too low for the dwell setting you have
2. Your pressure is just way too low for the marker to operate correctly
3. Your pressure is way too high, and won't let the solenoid cycle properly

If you have a stock Ion, there should be a little gauge on the side of the body above the reg
What pressure is it reading?
 

·
Paintball?
Joined
·
7,646 Posts
If it blows air out the grip frame when you pull the trigger, that's normal
If it does it all the time, that is not normal.

You're pressure should also be no more than about 180 psi
I'd take it down to about 150 or 160 and see if it does anything, and then rechrono
 

·
Paintball?
Joined
·
7,646 Posts
There's an adjustable nut at the bottom of the regulator, you're going to need to use a wrench of some sort to twist it

There should be markings for which direction is to increase and decrease pressure
Make sure the marker is completely degassed, turn down the pressure on the reg, and then gas the marker up
 

·
Paintball?
Joined
·
7,646 Posts
huh?
Grammer and spelling makes it easier for us to read and help you

So you pull the trigger, and it clicks, then it shoots full auto?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #12
ok so i have it on ramping. i pull the trigger and it will click till i get it up to 17 bps then it will make a pop noise the fire like 10 to 15 the pop then click
 

·
Registered
Joined
·
126 Posts
If I were you I would completely reset the board. I have an ion too and unfortunately you have to manually reset it. In order to do this you must mess with the Dwell and ROF and set them to factory settings. I can't remember the numbers off the top of my head. This can get quite complicated so I advise getting the manual. I have had several leaking issues as well. In my opinion it sounds like you just need to reset the dwell and ROF. It could be it needs lubed. I would lube it Before you shoot it period. Also I had a bad oring in my reg one time so you could check that.
 
1 - 17 of 17 Posts
Top