Paintball Guns and Gear forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1
I just downloaded the stuff from the disc included with the ipod mini and when i click on the itunes icon it says(quicktime version 6.1 is installed,itunes requires version 6.4 or higher).

Can anyone help me out????
 
1 - 3 of 3 Posts
Top