Paintball Guns and Gear forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Ok, so I have a new mini (about 2 months) and never had any issues until now. I have the reg set to 200 psi and when i shoot slow there is no issues. Once I get on it and shoot fast, the balls velocity drops dramatically to the point where balls go about 10 feet. I never touched the velocity adjustment from the week prior (I played in tournamnet games and was shooting 285, 280, 279). At first I thought it was maybe because my tank was getting low on air (Compressed Air) and I put a full tank on. Same issue.
Any suggestions?
 

·
Paintball?
Joined
·
7,646 Posts
Make sure your tank is screwed in all the way

If it is, than you're choking up somewhere
May want to send it back to KEE under warranty
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Im pretty sure the tank was screwed in all the way. Also, I forgot to add that when I shoot the, regular gauge goes from 200 to like 50 when I shoot slow and back to 200. When i shoot fast, it goes from 200 and then lower and lower each time like it's not recharging itself or something. I plan on testing it out more today in the back yard and see if I can pin point the problem.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
ok, so I tested the gun again this afternoon and surprisingly enough, the issue that i thought i had, is gone. I made sure that the tank was screwed in all the way and the reg was set at a little above 200. I put a hopper through as fast as i could and saw no variations in ball velocity. It could have been that the tank wasn't screwed in all the way. I test it again later in the week to make sure.
 
1 - 6 of 6 Posts
Top