Paintball Guns and Gear forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hey guys, i've had a spyder vs2 for a little over a month now, and it's been working great. I finally got around to getting an electric hopper (eggy 2 at walmart rolled back for 40 bucks) and i went to the field to test it out. I'm not sure if my eyes weren't clean or what, but whenever I shot with the eyes on, the gun farted and it wouldn't re-cock. I turned the eyes off, and it worked pretty good. The only problem was that every once in a while the gun wouldnt shoot so i would wiggle the bolt a little bit. I think that happened after i got a chop (eyes were off). Also it farted and wouldnt recock maybe once every 4 or 5 games. I checked the pressure, and it was running at 250 psi, and the tank was at about 2500 psi. I talked to the guy who was there and he said something about the spring on the trigger being related to that problem. He said that i should take out the spring in the trigger so that the only returning force would be the switch itself. Would this help? and what would it do?

anyways, any help would be greatly apreciated!
 

·
Registered
Joined
·
6,346 Posts
It was probably a bolt mechanism to prevent chopping(like the old ACS bolts). and that shop guy has no clue what he is talking about.
 

·
Retired, proud dad
Joined
·
702 Posts
Sry to revive this thread, but I was looking why Saturn was selling his VS2 and I found this thread.

This problem is mainly cauz by the regulator. It has to be lubricate at each 2500-3000 shots. To do this, just put 2-3 drop of oil in the ASA and dry shoot about 50 times. It should work correctly after this.

This can help everyone who have a VS2, not only saturn :)
 
1 - 3 of 3 Posts
Top