Paintball Guns and Gear forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just got a brand new 98 custom. But it doesn't always fire after cocking. I thought it was the trigger but through trial and error I found out the bolt is catching on something. All I jave to do is tap it forward a little bit and it fires a few times before catching again. I used all the sample marker oil that came with it anf that helped but it still catches
 

·
Banned
Joined
·
14,001 Posts
sounds like it just needs some good old TLC. take it apart, check the sear over. Tippmann uses the clamshell and I have seen it cause problems before. check the seam inbetween the two halves of the marker, espechally where the hammer and bolt are. I would not be surprised if you found a bur of metal in there that is causing the thing to lock up.

Also, if you are having problems narrowing it down, you can take the bolt out and dry fire it. If it still catches, you will know its not the bolt that is catching, if it doesnt catch anymore, you should probably be looking at the bolt area a little closer
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
From inspection, I believe its the sear or sear spring. The sear pulls too far away from the trigger. It seems to have too much wiggle to it, that or the sear spring is a bit to big and pulls it away from the trigger
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Will check that out. I did notice after putting back together that if Ibdont tighten the screw closest to the sear all the way til it stops itseems the wwork like it should. Got do some dry firing with air soon to make sure
 
1 - 5 of 5 Posts
Top