Paintball Guns and Gear forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just bought a Tippmann A5 and I have tried almost everything that I could think of...New battery for e-trigger, filled CO2 canisters, looked around inside although I am fairly new to the sport so I don't know as much as some of you seasoned pros which is why I went on the forum because I needed some help. I worked with it and got it to as close as firing without actually firing. Like the air was going through, but the paintballs just wouldn't. The odd time a ball would roll out of the barrel and I tried inserting it from the opposite end but still no luck.:mad: I haven't even broken a ball with this gun yet which is a shame...The only time was when i through a few at a tree in frustration. PLEASE HELP- I CAN'T STAND IT, need specific instructions also.

THANKS
 

·
Paintball?
Joined
·
7,646 Posts
If it has a reg on it, it could be tuned too low.

On a simpler thought, put a few drops of paintball oil/airtool oil down your asa and try shooting it a few times (which meens you will have to repeatedly cock the marker after you attempt to shoot it), and you don't need to use paintballs to do this, save them for when your gun works
 

·
Registered
Joined
·
3,032 Posts
On the side of the marker there is a hole for an allen wrench. Take the allen wrench and turn it counter clockwise that raises the velocity. Is the Cyclone feeding? That's the circular thing on the side with the sprocket in it that the hopper attaches to. If you push on the rod does it manually load a ball?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
On the side of the marker there is a hole for an allen wrench. Take the allen wrench and turn it counter clockwise that raises the velocity. Is the Cyclone feeding? That's the circular thing on the side with the sprocket in it that the hopper attaches to. If you push on the rod does it manually load a ball?
Yes manually and i will try turning it
 

·
Registered
Joined
·
7 Posts
Thank you crawdaddy your post gave me ad idea of what could be wrong only possibly though. Perhaps the small line that connects the air coming out of the right receiver to the cyclone feeder is leaking or broken. My a-5 came with a replacement screw end thing to connect t to the right receiver. You could try replacing those part but before that i'd try and see if its leaking there first.
 
1 - 8 of 8 Posts
Top