Paintball Guns and Gear forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Yesterday I tried dry firing, my new proto slg- but the air just leaked out. When I finally was able to close of the reg- I noticed the led light was green. I then noticed that the bolt was stuck directly under the feedneck. Why did this happen. did i push it in to far or was it something else. please respond soon. should I try dry firing it again- or steer clear.

Thank You
 

·
Registered
Joined
·
44 Posts
Discussion Starter #3
I had another thought-
When I was dry firing it- I started with the regulator very low- and was going to work my way up. Is it possible that I gave the bolt enough force to push the bolt forward, but not enough to push it back-
also how would i know if I had a bad O-ring
 

·
Banned
Joined
·
14,001 Posts
that could be the case as well, if you adjust the reg up and it still leaks and the bolt never moves back chances are its a o-ring somewhere, if i were you id take the bolt out and make sure they are all intact first before trying the reg
 

·
Registered
Joined
·
44 Posts
Discussion Starter #5
I already did a quick look over of the gun- and I saw no abnormalities- do you think I should try again- and how much should I turn the Velocity Adjuster to start
(I'm going PBing tomorrow- should I just wait until then?)
 

·
Banned
Joined
·
14,001 Posts
if your going out tomorrow you better have your marker working today.

look in the manual and see if it gives you a stock setting for the reg, if not, and if im not mistaken that marker has the hyper 2, which i believe should be set at 2.5 turns out stock, so turn it all the way in (clockwise) then turn it out 2.5 times and start from there
 

·
Registered
Joined
·
44 Posts
Discussion Starter #10
I tried gassing it up again- but air is just leaking from the back of the bolt- the force push button is not even coming out- it's just leaking out of there. I have no idea what is going on- please help soon!
 
1 - 12 of 12 Posts
Top