Paintball Guns and Gear forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
i have an a5 with the e-grip and w.a.s. board and i noticed that when the board is on and in a firing mode, it does not stay solid green like it says it should in the manual. For example, when i have the gun on semi, and it is ready to use, turned on and everything, the led blinks green instead of being solid green. Its really no big deal and i haven't had any perfromance issues with it. I was just wondering why it worked differently than it said it did in the manual. Thanks thumup:
 

·
Registered
Joined
·
17 Posts
because you are reading the "Programming" part of the manual, hehe. When you turn it on WITHOUT holding down the trigger, you are turning on the normal operation of the e-trigger and it's normal for the light to blink green.

Now, what you're reading in directions is the programming mode. While the e-trigger is off, hold down the trigger and then turn on the e-trigger. By doing so, you will enter the programming mode. You will have 5 options there. To select next option just pull/release the trigger and the light will turn to next designated "light blinking" combination, wether the light will be solid or blinking. To edit the particular setting....ROF (rate of fire) for example, you'll have to click/release trigger until the light switches to "rapid blinking green". Once you're at that option, hold down the trigger for 2 seconds and you will enter "editing mode" of that setting.

I had to read directions like 4 times to understand, lol.
 
1 - 2 of 2 Posts
Top