Paintball Guns and Gear forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
I have a Spyder Fenix and I am am running into a problem that i dont know how to fix.

When I get ready to play I have no problem firing off shots however after the intitial shots are fired the marker will only fire once and then all i will get are the clicking noises of the solenoid? and I can maybe get the marker to fire once after a ton of clicks and me jostling the bolt quite a bit.

I even put a shocktech superfly bolt in and the problem continues (this happens in all modes and interestingly if I put the gun in anythign but semi all I get are the wonderful clicking noises of death.) I am using HPA and nothing seems to be leaking...I even used teflon tape on all the threads in the air system.

Any help would be appreciated, if I am in the wrong forum please direct me to the right place... thumup:
 

·
Screaming Koala
Joined
·
4,685 Posts
We'll assume that by it only firing once that it fires, and recocks, and then stops. If it isn't recocking, then you probably have some sort of pressure problem.

If it does recock after the shot, and then sticks, we have several things to look at.

First off, have you changed any springs? If you have too heavy of a hammer spring the hammer will push too hard against the sear and the selonoid won't be able to release it. If you have changed them, try a weaker spring.

If you haven't, make sure that the battery is fully charged up, or if you're using conventional 9-volts, change it for a new one.

That's all I can think of right now. Hope it helps, if not let us know and we'll think of some more things.
 

·
Registered
Joined
·
2,036 Posts
90% chance it is one of two things Torch said, both of which I had problems with.

1) The battery is low. Charge your battery overnight. I've tried using regular 9volts in my spyder and they never last long.

2) The spring is too stiff. I was only getting about 220 fps from my pilot out of the box so I got a spring kit. The spring was too stiff and and the noid wouldn't release the sear. To fix this without having to put a softer spring in and drop back to 220 fps I took it out and put it in one of my mech spyders and fired about 150-200 times to "break it in". After I put it back in my pilot it was soft enough to let the trigger function, and I still got the fps I wanted.
 
1 - 3 of 3 Posts
Top