Paintball Guns and Gear forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Last time I went to play at a speedball field, my Spyder Sonix '05 decided to break three times. The problem was the cocking pin on the top of the bolt. I was missing my buffer so it had a lot of kick. So much kick that the cocking pint BROKE OFF when I was shooting. I had to get a new bolt and got a new buffer put in and I did fine for the rest of the day. Today, my mom brought home some paint and CO2. I went out and shot around 100 balls and my cocking pin popped out twice. It seems to have a lot of kick in the bolt, but I can't feel it. I am NOT missing the buffer. Any help?
 

·
Paintball?
Joined
·
7,646 Posts
Well, all the mods on OtterSC Customs and shaving your hammer will get you very little kick (compared to stock). Also, those cocking knobs have a tendancy to pop off, and most people just get a screw and screw it in (or so I've heard).

Good luck with your Spyder :)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Ok, thanks. But now I'm having other problems. It won't shoot! (Goody goody! This is fun!) I screw the CO2 in and it won't shoot the air, it just moves the bolt and won't use the CO2.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
ASA isn't clogged, nor the hose. I'm not out of air, and I'm not missing anything that I can see. I'm pretty sure the buffer's fine. help! I'm going woodsballin in two days!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
It actually sounds like there's a lot of friction between the bolt (Which is ACS if that helps) and the inside of the bolt chamber. The sound it makes when I fire without gas is higher pitched than it was before.
 

·
Paintball?
Joined
·
7,646 Posts
are you sure you're not low on air? how do you know?

and can you try and explain whats happeneing a bit more clearly?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
1. I know I'm not out of air because lots of air still comes out when I unscrew the tank from the gun, and I just got filled today.
2. Sorry, I'll try to explain better; When I shoot with the CO2 tank in the bolt will move forward, but it will not recock, nor will it use any air. It sounds like the bolt is being held back by something, but I can't see what. As far as I can tell by looking at the diagram, I'm not missing any parts. The ASA isn't clogged, and neither is the hose. Other than that I don't know how else to explain.
3.Already tried stripping everything and lubing it all down. Still the same problem. Like I said, from looking at the diagram in the manual, everything looks fine to me.
 

·
Retired, proud dad
Joined
·
702 Posts
Maybe a worn or missing o-ring on the striker ? Or a bad cup seal (if it's a bad cup seal, usually you can hear a leak in the canon)
 

·
Registered
Joined
·
6,346 Posts
Drop some lube down the asa then dry fire a couple times, fixes almost EVERY frictional problem.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Thanks for all your help guys. I doubt it's the thing with the O-Ring for the striker, and probably not the cup seal, because I can't hear any leaks. I'll try the ASA lube and see how it does. Thanks again for all your help!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #13
Oh, and by the way, what's a cup seal? lol. And also, my air filter in my ASA is kinda dented on the side. It's still intact, it's just dented on the side a little bit, might that have anything to do with it? It does sound odd when I hear the CO2 going into the expansion chamber, it usually makes a small hiss. It still hisses it's just broken, like, instead of going "Ssssssss" it goes "Ss-sss-ssss-ss-s-ss"
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14
ASA thing didn't work. I stripped it down and lubed it down really good but nothing happened. I have figured out that there is definitely something holding back that bolt or that hammer in the breech. I don't know what it is, but I need to figure out how to get it out.
 

·
Registered
Joined
·
3 Posts
what to check

if you still have a problem with your Sonix try lowering your velocity and also change to a lighter spring as for the bolt try a ACS Bolt
 
1 - 15 of 15 Posts
Top