Paintball Guns and Gear forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i am having a problem with my spyder tl. i'm new to paintball and this forum so sorry if i should have posted this else ware.
My first problem is i bought this marker used off ebay. now that i have it, i screwed the tank on, can hear the air fill the line, pull back the slide, pull the trigger, and nothing. the slide goes forward, but there is no air movement. no air escaping or leaking. cock it and fire it no problem. the slide moves really smooth, just no air??? i talked to the seller and he said it worked fine a couple weeks before he sent it to me. i took the 20oz tank and got it filled, still nothing. i asked if they work on markers but no, they just sell them and fill tanks. there is no one withing 2 hours that works on or will look at a spyder. i have taken this thing apart according to the diagram i found online, and everything appears to be there. all the o-rings look good. any help would be great. thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
not as far as i know. just where the tank screws on and connects to the hose. i found a pic of it online. same gun
 

Attachments

·
Administrator
Joined
·
14,012 Posts
or it just needs some oil, if the hammer cant slide forward fast enough it will not be able to open the valve. get some paintball specific oil put a few drops in the ASA (where you screw the tank into) and dry fire the marker a dozen times, if it is not firing fine by the end of that then you have other issues
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
well i just tried the oil thing. still not workin right. i took it all apart again. cleaned and oiled everything. now air is escaping out of the barrel and icing up. shootin snow lol. the guy i bought it from volunteered to send me a check if i send it back to him. that has never happened to me on ebay before. so i'm gonna take him up on his offer. thanks for all your help guys
 
1 - 6 of 6 Posts
Top