need some help - Paintball Forum - Paintball guns and gear forums

Reply

Old July 20th, 2005, 12:57 AM   #1 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 7
need some help

hey guys, looking for some help with my tippman. recently sold all my stuff and pretty much quit, but i still have a 98c in my closet that i used to play with a lot. my friend just inherited a run down hospital and everyone's been playing there sooo...
the problem is the bolt goes to far forward and hits the barrel making the gun misfire. it wont shoot once because once it hits the barrel, it uncocks itself. i took it apart once and i**** myself because i had no idea what i was doing (b2k's are aparently easier.. heh) but yea just wondering if you could gimme a hadn with this, if not i'm looking to fix and sell/trade locally for a completely STOCK BLACK 98c with singltrigger and everything, this one has some ups, hit me up if u can help/are interested. thanks.
danny519 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old July 20th, 2005, 01:28 AM   #2 (permalink)
hate
 
Snip3r's Avatar
 
Join Date: Jan 2005
Location: 843...SC
Posts: 3,614
The front bolt in backwards?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Snip3r is offline View My Blog!   Reply With Quote
Old July 20th, 2005, 01:36 AM   #3 (permalink)
shine on.
 
big_balla's Avatar
 
Join Date: Oct 2003
Location: back in wisco
Posts: 10,745
How is the bolt hitting the barrel? It wouldn't hit anything, just slide hella forward.

I've never heard of this.

Check the online manual at www.tippmannpneumatics.com (i think that is it.) Then make sure all your parts are in the right way/order.

Hope this helps.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
big_balla is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old July 20th, 2005, 09:26 AM   #4 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 7
well ok, it fires fine with the barrel out, then when i put the barrel in, and fire, you hear a loud thud w/ the stock barrel, and like an aluminum twang with the whisper. so i'm positive the bolt is hitting the barrel, i'm going to try putting the bolt in the other way though cuz that might be the problem
thx guys
danny519 is offline View My Blog!   Reply With Quote
Old July 20th, 2005, 03:55 PM   #5 (permalink)
Established Member
 
Join Date: Feb 2005
Location: La Crosse, Wisconsin
Posts: 125
if im thinking the same thing you are, the twang is just the gas going through the gun. mine does the same thing but i was told thats what they all do. if you dont know the right for the bolt to be in, is with the part that the rod thing goes is should be towards the back. hope that might help a little.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Tippy owner #256

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Tippmann Custom Pro
Response Trigger
14" smart parts progressive
Empire Reloader 2
APP Rubber Foregrip
JCS Wire Stock/ rear velocity adjuster
sealed bolt system
APP Gun Sling
proto switch es mask
rdawg946 is offline View My Blog!   Reply With Quote
Old July 20th, 2005, 04:22 PM   #6 (permalink)
Senior Member
 
Nor*Tex's Avatar
 
Join Date: May 2005
Location: Texas
Posts: 4,186
the nosie in normal
__________________
OSU


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nor*Tex is offline View My Blog!   Reply With Quote
Old July 20th, 2005, 09:31 PM   #7 (permalink)
Apollo918
 
Apollo918's Avatar
 
Join Date: Jul 2005
Location: kentucky
Posts: 11
i have an a5 with a whisper and mine makes that noise too. i think it is just the tank vibrating when the air is going through the marker. i got a cover for my tank and the noise stopped.
Apollo918 is offline View My Blog!   Reply With Quote
Old July 20th, 2005, 09:39 PM   #8 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 7
well, thanks for your input guys but i hope you come back because when i shoot, the twang IS the bolt hitting the barrel because it uncocks. and i know i have enough air because i jsut filled them.
danny519 is offline View My Blog!   Reply With Quote
Old July 21st, 2005, 12:22 AM   #9 (permalink)
Established Member
 
Join Date: Feb 2005
Location: La Crosse, Wisconsin
Posts: 125
Quote:
Originally Posted by danny519
well, thanks for your input guys but i hope you come back because when i shoot, the twang IS the bolt hitting the barrel because it uncocks. and i know i have enough air because i jsut filled them.
yea i dont see how the bolt can hit the barrel. sorry. it must be a different "twang" that we are thinking of then.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Tippy owner #256

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Tippmann Custom Pro
Response Trigger
14" smart parts progressive
Empire Reloader 2
APP Rubber Foregrip
JCS Wire Stock/ rear velocity adjuster
sealed bolt system
APP Gun Sling
proto switch es mask
rdawg946 is offline View My Blog!   Reply With Quote
Old July 22nd, 2005, 01:03 AM   #10 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 7
k i figured it out. i took it apart and put it back together and some how it works. i think it had something to do w/ the little orange rubber thing, i had it in backwards so the bolt was ever so slightly pointed downwards so it was not entering the threading equally.
danny519 is offline View My Blog!   Reply With Quote
Old July 22nd, 2005, 12:22 PM   #11 (permalink)
Number One Target
 
Noob7_0's Avatar
 
Join Date: Mar 2005
Location: Ontario, Canada
Posts: 373
That would be the Detent it is a good idea to always have it in the right way.
__________________
I am the inTIMidator
Noob7_0 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1