Problems with my new custom pro - Paintball Forum - Paintball guns and gear forums

Reply

Old October 2nd, 2005, 01:58 PM   #1 (permalink)
Established Member
 
Join Date: Oct 2005
Posts: 2
Problems with my new custom pro

Hi i bought a tipmann custom pro(with e-trigger) on September 19th 2005,I played once with it fired about 750 shot.After the game went home,took apart my gun to clean it out.

Put all the pieces back together(with my e-trigger) how they should be...Therefore when i tried my gun after the bolt didn't hook on the sear
and my tank emptied out firing like hell.I think my tank was half full.

-When no Co2 attached is my gun supposed to cock?
-Should i do anything:Take apart bolt,lub it,change the sear even if new?
-Try out my gun on a full tank of Co2?
-Try puting in a more resistant spring for the sear?

Any tips or help is welcomed!
thx
King-T is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 2nd, 2005, 02:04 PM   #2 (permalink)
Moderator
 
Alpha's Avatar
 
Join Date: Dec 2003
Posts: 12,110
1. When no air source is plugged into the marker, it will not REcock itsself. However, when you pull the cocking rod back, it will catch on the sear, and when you pull the trigger, the bolt will go forward.

2. What you should do is take it out, and lay every piece on a white towel. Using your manual, physically account for every single piece. Then, using the reassembly instructions, put it togethor.

3. I need to know if the bolt was moving back and fourth very single time, or if the entire tank just emptied down the barrel.

Dont do anything else
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Alpha is offline View My Blog!   Reply With Quote
Old October 2nd, 2005, 02:15 PM   #3 (permalink)
Established Member
 
ball buster's Avatar
 
Join Date: May 2005
Posts: 82
Your tank ran out of air.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ball buster is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 2nd, 2005, 02:27 PM   #4 (permalink)
Moderator
 
Alpha's Avatar
 
Join Date: Dec 2003
Posts: 12,110
It sounds to me more like he forgot to put in a critical piece and when he gassed it up it just leaked down the barrel.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Alpha is offline View My Blog!   Reply With Quote
Old October 2nd, 2005, 03:52 PM   #5 (permalink)
Number One Target
 
Noob7_0's Avatar
 
Join Date: Mar 2005
Location: Ontario, Canada
Posts: 373
Listen to Alpha he knows his ****. Did you take the valve apart? You dont need to do that everytime you clean it.

If Torch dosent post soon you should PM he is the Tippmann Guru
__________________
I am the inTIMidator

Last edited by Noob7_0; October 2nd, 2005 at 06:42 PM..
Noob7_0 is offline View My Blog!   Reply With Quote
Old October 2nd, 2005, 05:53 PM   #6 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
...[Quotes Alpha and nods his head]

What's that about putting a more resistant spring for the sear? Do you have the stock spring in there now or is it rubber band modded or anything?
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old October 2nd, 2005, 07:29 PM   #7 (permalink)
Established Member
 
Join Date: Oct 2005
Posts: 2
i didn't take apart the valve only drive pin+spring and rear bolt plug.With the manual all the pieces are in their spot.

My gun was shaking and it was making a prrrrrrrrrrrttttttttt like it was shooting very fast but was not cocking.

Its the retail spring they gave me i did not replace any pieces

my bolt dont catch the sear when i want to fire a single blank shot(no air)
**Note i have an e trigger
King-T is offline View My Blog!   Reply With Quote
Old October 2nd, 2005, 09:00 PM   #8 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
Something wasn't right with the rebuild and the sear isn't catching on the hammer. Take it apart and have a look, compare it with the manual diagram.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old October 2nd, 2005, 11:10 PM   #9 (permalink)
Established Member
 
Join Date: Jun 2005
Location: COBOURG, CANADA
Posts: 14
check the ball latch its easy to put it in wrong and it will slow the bolt down so it doesn't catch the sear
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nelspot007 is offline View My Blog!   Reply With Quote
Old October 15th, 2005, 07:32 AM   #10 (permalink)
Senior Member
 
Smitty's Avatar
 
Join Date: Nov 2003
Location: Valley Alabama
Posts: 3,172
Sounds to me like he put the hammer in upside down. The sear catch is supposed to be on the bottom...not the top. This hasnt been mentioned yet so might wanna check that.
__________________
If its still moving then you haven't shot it enough.
Smitty is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1