HPA tank on tippy=loud? - Paintball Forum - Paintball guns and gear forums

Reply

Old October 31st, 2005, 01:59 PM   #1 (permalink)
Fast and Furious baby!
 
PoisonMushroom's Avatar
 
Join Date: Aug 2005
Location: Cleveland, TN
Posts: 599
HPA tank on tippy=loud?

This past weekend I was able to put a Crossfire HPA tank on my 98C. I pulled the trigger, and DANG IS THAT SUCKER LOUD!!! With CO2 it was moderately quiet. Why was the HPA so loud? My marker specs are in my sig...

*edit*
I just realized something...Earlier in the day I had trouble at the chrono. I couldn't get my gun over 260fps. I had nearly backed my adjuster screw all the way out, and it still didn't go up (I had already locktited the RVA on the Shadow so it was flush; so I didn't mess with that). Maybe the loudness was caused by the screw being out so far. IDK, any ideas?
__________________
System X NME LE - Black w/ blue accents
Blue Halo B w/ Rip
68/45 Crossfire tank
CP ASA
NDZ low rise feedneck

Last edited by PoisonMushroom; October 31st, 2005 at 02:07 PM..
PoisonMushroom is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 31st, 2005, 04:16 PM   #2 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
Did it have paint in it? Sometimes it'll seem a good deal louder or at least different if its dry firing.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old October 31st, 2005, 04:18 PM   #3 (permalink)
Senior Member
 
burningcow422's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 6,191
Quote:
Originally Posted by PoisonMushroom
*edit*
I just realized something...Earlier in the day I had trouble at the chrono. I couldn't get my gun over 260fps. I had nearly backed my adjuster screw all the way out, and it still didn't go up
you may need a new spring.

torch is right. shooting wtih paint is quieter.
__________________
it is i.
burningcow422 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 31st, 2005, 04:44 PM   #4 (permalink)
Fast and Furious baby!
 
PoisonMushroom's Avatar
 
Join Date: Aug 2005
Location: Cleveland, TN
Posts: 599
Yes, I dry-fired it. But it still seemed louder than the CO2, or I could just be confused. Next time I'll try it with a few rounds.

As for the spring. I just put the Full Boar Shadow in the day before I played. It was brand new. I don't think the spring is the problem, unless I just need to tighten it up a bit.
__________________
System X NME LE - Black w/ blue accents
Blue Halo B w/ Rip
68/45 Crossfire tank
CP ASA
NDZ low rise feedneck
PoisonMushroom is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1