Where does this o-ring go? - Paintball Forum - Paintball guns and gear forums

Reply

Old March 14th, 2006, 03:53 PM   #1 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 27
Where does this o-ring go?

i opened up my Tippman 98c and i can't figure out where the grey o-ring goes. Its the same size as the one on the rear bolt. Where does it go, pics or links would be greatly appreciated.
Freedom_35 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 14th, 2006, 03:58 PM   #2 (permalink)
No user title
 
Grand Lethal's Avatar
 
Join Date: Feb 2002
Location: Annapolis, Maryland Location: UMD
Posts: 273
It's probably the buffer o-ring that goes between the rear bolt and end cap.
Grand Lethal is offline View My Blog!   Reply With Quote
Old March 14th, 2006, 04:05 PM   #3 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 27
alright i figured out where it goes nvm, but how the hell do i get the back spring back on? anyone got a link? the guide im using blows chunks.
Freedom_35 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 14th, 2006, 04:11 PM   #4 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 27
I can't get it set straight it just keeps moving out of its place.
Freedom_35 is offline View My Blog!   Reply With Quote
Old March 14th, 2006, 04:13 PM   #5 (permalink)
No user title
 
Grand Lethal's Avatar
 
Join Date: Feb 2002
Location: Annapolis, Maryland Location: UMD
Posts: 273
The drive spring? That goes on the drive spring guide pin and is inserted into the rear bolt at one end and the end cap at the other. Just make sure that you get the end cap into the slots of the reciever securely so it doesn't fire across the room.



You should this diagram in your owner's manual.
Grand Lethal is offline View My Blog!   Reply With Quote
Old March 14th, 2006, 04:17 PM   #6 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 27
Im doing that but the spring wont go straight, it just bends.
Freedom_35 is offline View My Blog!   Reply With Quote
Old March 14th, 2006, 04:22 PM   #7 (permalink)
Registered User
 
mr_manny's Avatar
 
Join Date: Feb 2006
Location: San Pancho, CA
Posts: 117
I thought the same thing when I opened up my custom for the 1st time.

the grey o-ring is a buffer that just sits there between the bolt and the end-cap.
As the bolt slides back, it uses the ring as a buffer before hitting the end-cap.
mr_manny is offline View My Blog!   Reply With Quote
Old March 14th, 2006, 04:23 PM   #8 (permalink)
Registered User
 
mr_manny's Avatar
 
Join Date: Feb 2006
Location: San Pancho, CA
Posts: 117
Quote:
Originally Posted by Freedom_35
Im doing that but the spring wont go straight, it just bends.
do you have the rod in place?
mr_manny is offline View My Blog!   Reply With Quote
Old March 14th, 2006, 04:36 PM   #9 (permalink)
Established Member
 
Join Date: Jul 2005
Posts: 27
alright thanks for the help. when i opened the rod sprung out a few feet and i didnt notice it. when i was piecing it back together i noticed the rod in the instructions.
Freedom_35 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1