R U haveing trouble with E-GRIP - Paintball Forum - Paintball guns and gear forums

Reply

Old August 20th, 2006, 10:19 PM   #1 (permalink)
VLLAD
 
Join Date: May 2006
Location: Tri-Cities MI.
Posts: 35
R U haveing trouble with E-GRIP

I was haveing trouble with the e-grip when installing the JCS double trigger.The solenoid seemed to be sticking.I tried to change the battery and to loosen the grip.I even scaned the forums and the only thing I could come up with and would seem to be the main problem was that the push rod would be mushroomed, but that did not seem right because the rod looked just fine. As luck would have it my friend lost the sear spring so we had to replace it with one that was heavier. magicaly the solenoid started to work right.If you are have this problem, try to put a heaveir sping in the sear and see if it help you too. we played a full day of paintball with no problems so this seems to be a good alturnative to shipping the grip to tippman. Good luck and I hope this helps you too. VLLAD
vllad is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1