A-5 Problem - Paintball Forum - Paintball guns and gear forums

Reply

Old November 28th, 2006, 01:21 AM   #1 (permalink)
$BMoney$
 
BMoney15's Avatar
 
Join Date: Dec 2005
Location: New Jersey
Posts: 18
A-5 Problem

When i shoot it shoots one ball and then it will shoot a blank and then shoot a ball and then a blank and so on. Could anybody tell me what the problem might be and how to fix it?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A-5
Rampage Board
Flatline
ag1 regulator
Qev
BMoney15 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old November 28th, 2006, 03:14 AM   #2 (permalink)
Screaming Koala
 
Torch's Avatar
 
Join Date: Nov 2004
Location: Bentleyville, PA
Posts: 4,685
Blog Entries: 1
Problem with your feeder?

Try turning the regulator pressure up a little. It might not be getting enough air to cycle.

I don't know if that's the problem but it's a pretty easy place to start.
__________________
"RD&D - Research, Development, and Design. - If its not broken, fix it anyway."
T.O.G. #131 - P.O.G. #16 - C.O.G. #145
Rate the:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Torch is offline View My Blog!   Reply With Quote
Old November 28th, 2006, 09:18 AM   #3 (permalink)
Pump is Better
 
the_real_kaz's Avatar
 
Join Date: Nov 2005
Location: Wisconsin
Posts: 3,424
its deffinitly a cyclone problem.... Have you taken it apart recently and then it started doing this? you could of messed somthing up.
__________________
-Kaz-
Rate My
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Kaz knew what I was talking about. Quest owners just know.
the_real_kaz is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old November 28th, 2006, 09:59 AM   #4 (permalink)
$BMoney$
 
BMoney15's Avatar
 
Join Date: Dec 2005
Location: New Jersey
Posts: 18
I havnt taken it apart in along time, i actaully just took the gun out of my case recently becuase i plan on going to play one of these weekends when i get some time and i havnt used the gun in a couple months. The last time i used it though it was working fine. I dont even have my regulator on there right now.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A-5
Rampage Board
Flatline
ag1 regulator
Qev
BMoney15 is offline View My Blog!   Reply With Quote
Old November 28th, 2006, 01:14 PM   #5 (permalink)
Pump is Better
 
the_real_kaz's Avatar
 
Join Date: Nov 2005
Location: Wisconsin
Posts: 3,424
is your co2 tank full, that could be the problem...
__________________
-Kaz-
Rate My
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Kaz knew what I was talking about. Quest owners just know.
the_real_kaz is offline View My Blog!   Reply With Quote
Old November 28th, 2006, 04:20 PM   #6 (permalink)
$BMoney$
 
BMoney15's Avatar
 
Join Date: Dec 2005
Location: New Jersey
Posts: 18
Yep a i just got the tank filled, I think ill just take the cyclone apart maybe or maybe bring it to my local paintball shop. Thanks guys.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A-5
Rampage Board
Flatline
ag1 regulator
Qev
BMoney15 is offline View My Blog!   Reply With Quote
Old November 28th, 2006, 07:28 PM   #7 (permalink)
Pump is Better
 
the_real_kaz's Avatar
 
Join Date: Nov 2005
Location: Wisconsin
Posts: 3,424
You should probbly take it in. If you take it apart the local shop will automatically think the problem is somthing you did and not look for a mechanical or gas problem.
__________________
-Kaz-
Rate My
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Kaz knew what I was talking about. Quest owners just know.
the_real_kaz is offline View My Blog!   Reply With Quote
Old November 28th, 2006, 09:41 PM   #8 (permalink)
$BMoney$
 
BMoney15's Avatar
 
Join Date: Dec 2005
Location: New Jersey
Posts: 18
Yeah you're right, thats what im going to do...thanks alot for the help and fast responses.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A-5
Rampage Board
Flatline
ag1 regulator
Qev
BMoney15 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1