Cyclone Problems... - Paintball Forum - Paintball guns and gear forums

Reply

Old December 24th, 2006, 05:10 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Location: Upstate NY
Posts: 3
Cyclone Problems...

II just recently bought an E Grip for my tippmann a5. And my problem is this, I also bought the vortex upgrade. And when I program the E Grip for 3 round burst or full auto it chops the balls inside the cyclone. A ball will get stuck first on one of the cyclone arms then just bust if i keep pulling the trigger. This will happend after like 3 seconds of shooting. I see theres another mod for the cyclone at www.techtpaintball.com it is another aluminum piece. This piece is what that pushed the cyclone. Anyways please help someone!
1sexyneon is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old December 24th, 2006, 07:20 PM   #2 (permalink)
Registered User
 
BrandonMBW's Avatar
 
Join Date: Dec 2006
Location: Findlay,Ohio
Posts: 60
Mmm yes, my friend has the same problem. I shoves them in way to fast, and smashes them into the side. I wouldnt have the slightest clue to how to fix it other than to slow your shooting up...Whats the propose of a E-Grip for a A-5 anyway, why dont you just get a high/low end electro?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<---- My friends paintball website. He needs 300 before months end rent. So please help out and buy, and join his forum. He can be found on AIM at MarkedfordeathPB
BrandonMBW is offline View My Blog!   Reply With Quote
Old December 24th, 2006, 09:00 PM   #3 (permalink)
Registered User
 
Join Date: Dec 2006
Location: Upstate NY
Posts: 3
the purpose of the e-grip is to bust out more bps, and just to say you have it i guess.

Last edited by 1sexyneon; December 24th, 2006 at 09:01 PM.. Reason: wrong idea
1sexyneon is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old December 26th, 2006, 06:09 PM   #4 (permalink)
DiS's Red Square
 
Red Square's Avatar
 
Join Date: Dec 2006
Location: New Jersey
Posts: 17
I've notticed same thing with my a-5 this past Sunday when I played (I also have E-trigger and have it set to full auto-10 bps). One of the things that I've notticed that if I just pull/release (single shots) then it chops the balls, and if I just hold down the e-trigger, then it shoots fine. Weird ****. I already ordered the vortex mod for my cyclone feed and hopefully that will solve the problem
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If common sense would be common, everyone would have it

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Tippmann Owners Club Member #351
Red Square is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1