Gas line issue? - Paintball Forum - Paintball guns and gear forums

Reply

Old March 8th, 2009, 12:59 PM   #1 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 3
Post Gas line issue?

I have no idea what is wrong with my 98 custom, The last match I was at I was in the middle of the field and my gun kept randomly running out of C02 after about every 4-6 shots then it would un-cock itself. This was an issue because I didn't even get to play that day so I've been out of commission for about a year. Any idea what my problem could be?
Notre is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 8th, 2009, 01:51 PM   #2 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
you need to lube it up and make sure your tank is completly screwed in. use paintball or air tool oil and drop it in the ASa where you screw in you tank. 6-7 drops should do it i think. then screw in your tank and start shooting.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old March 8th, 2009, 02:12 PM   #3 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 3
Tried that.. no help.. I'm missing the screw that goes right below the rail sight at the back of the gun, could that be doing something to the bolt?

Picture of the gun the day before the issue.. It could have something to do with the stock? Somehow it is loose and turns around which moves the spring inside where the bolt is..

Last edited by Notre; March 8th, 2009 at 02:19 PM..
Notre is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old March 8th, 2009, 02:12 PM   #4 (permalink)
Authoritah!
 
martix_agent's Avatar
 
Join Date: Nov 2004
Location: Lafayette, Indiana
Posts: 23,645
that's why your sear isnt' catching, there's nothing to hold the grip frame onto the marker body.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
martix_agent is offline View My Blog!   Reply With Quote
Old March 8th, 2009, 02:21 PM   #5 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 3
Hmm.. good thought.. now I have to find out where to get the screw from.. lol.. and I just noticed.. the switch on my Red Dot scope is broken off.. great.. lol.. superglue hopefully..

The screw marked with the blue dot is the one that's missing.. this could be the problem?


Last edited by Notre; March 8th, 2009 at 02:27 PM..
Notre is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1