model 98 rental auto fire problem - Paintball Forum - Paintball guns and gear forums

Reply

Old October 19th, 2009, 01:35 AM   #1 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
model 98 rental auto fire problem

Hi guys, new to the forum but you will probably see me around here more since I just took over a small paintball field operation. I need help repairing some of my guns though (this is a learning experience for me). I have several Tippmann model 98 rentals and BT-4 rentals that are having problems firing multiple times when I press the trigger once. This ranges anywhere from a gun doing a 3 shot burst type thing, to some guns unloading for about 10-15 seconds on their own. I have noticed that small flakes of ice appear to be flying out of the barrel and the rear bolt handle openning. What could be the problem? Thanks, Dan
Dan4governor is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 19th, 2009, 11:07 AM   #2 (permalink)
Don't tempt me. I bite.
 
TippmannFireman's Avatar
 
Join Date: Jul 2009
Location: Tennessee
Posts: 542
Clean and lube them all really good. Check the sear to make sure it's still in good condition. As far as the ice, that's not the problem. That just happens when you use CO2.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TippmannFireman is offline View My Blog!   Reply With Quote
Old October 19th, 2009, 11:08 AM   #3 (permalink)
Senior Member
 
Join Date: Apr 2008
Posts: 3,032
The rapid firing could be from a cracked power tube or worn out sears you are going to have to take the markers apart to know for sure. The ice is just from the CO2 rapidly chilling as the marker fires it is normal and nothing to worry about.
Crawdaddy is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 19th, 2009, 06:02 PM   #4 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
thanks guys, one more question: when I lube it all up should I just use my gold cup marker oil on everything? it looks like the previous owner used some type of black grease on the rear bolt. If I need to use grease, what grease should I use?
Thanks
Dan4governor is offline View My Blog!   Reply With Quote
Old October 19th, 2009, 06:51 PM   #5 (permalink)
Don't tempt me. I bite.
 
TippmannFireman's Avatar
 
Join Date: Jul 2009
Location: Tennessee
Posts: 542
The oil you have should be fine. That's what I use for mine and it seems to work beautifully.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TippmannFireman is offline View My Blog!   Reply With Quote
Old October 19th, 2009, 07:26 PM   #6 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Gold cup is fine, a few drops down the ASA for quick lube, a drop or two in each oring if you break the gun down
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old October 19th, 2009, 11:27 PM   #7 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
so i don't need to grease the rear cocking bolt at all? that doesn't seem right, that is the part on the gun that moves the most.
Dan4governor is offline View My Blog!   Reply With Quote
Old October 19th, 2009, 11:37 PM   #8 (permalink)
Paintball?
 
TheAznInvazn's Avatar
 
Join Date: Aug 2007
Location: Purdue
Posts: 7,646
Nope, grease is not needed, and may even be too thick and cause shooting problems
__________________

Quote:
boobies are good, but i don't like pepperoni nipples.
Quote:
Not AZN level price, there's not too many electro markers priced at the same level as the Talon.
TheAznInvazn is offline View My Blog!   Reply With Quote
Old October 20th, 2009, 01:26 AM   #9 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
great...good to know. thanks for the help guys.
Dan4governor is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1