A-5 response trigger - Paintball Forum - Paintball guns and gear forums

Reply

Old May 24th, 2010, 02:41 PM   #1 (permalink)
Established Member
 
Join Date: Oct 2005
Posts: 13
A-5 response trigger

I know that there are thousands of questions about troubleshooting them. I do what they tell me to do. I turn the adjustment screw in and fire 4 or 5 times until the trigger pull is hard. So I know that its right. So i slowly start turning it out. But i cant get it to "pop". That piston doesnt push out some times. Could there be a problem with that? Maybe I need to lube it perhapse. I just dont know, if we had a shop in the area I would bring it to them but we dont. I have spent weeks looking on line trying to figure it out.
tapsboy68 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 24th, 2010, 07:03 PM   #2 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
did you just install the RT? did you get it new or used? give us a little background on it
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old May 25th, 2010, 06:54 AM   #3 (permalink)
Established Member
 
Join Date: Oct 2005
Posts: 13
i bought the response trigger brand new from tippmann. First problem i thought it might be was my stock I put on. I read if its loose CO2 could escape, So I got some thicker gaskets for it and installed them. Still no luck. I took apart my gun yesterday thinking maybe there was a o-ring missing. But all the o rings were good. I dont know why the piston would push all the way out when i would turn my adjustment screw all the way in. But as a turn it out a few times the piston does not push out anymore.
tapsboy68 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old May 25th, 2010, 12:18 PM   #4 (permalink)
Super Legit
 
Trbo323's Avatar
 
Join Date: Nov 2006
Location: Washington
Posts: 13,998
im wondering if you just dont have a high enough input pressure to the RT, id oil the pison as best you can and see if that helps any, i think whats happening is if you turn the adjustment screw all the way in that is increasing the pressure to the RT and causes the piston to pop forward, but as you decrease the pressure it does not have enough to come forward again or something is binding

if its new you may want to contact Tippmann and see what they say, if there is something wrong from the factory they should replace it
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


^^^If you are new, click here^^^


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

^^^ Putting together your tool bag?? Click here! ^^^
Trbo323 is offline View My Blog!   Reply With Quote
Old May 25th, 2010, 06:55 PM   #5 (permalink)
Established Member
 
Join Date: Oct 2005
Posts: 13
i was thinking about trying to lube it with white lithum. It seems to me that it might be a little dry and sticky, perhapse causing it to stop when i decrease the pressure. Thanks for your input im going to have to try that.

Last edited by tapsboy68; May 26th, 2010 at 11:13 AM..
tapsboy68 is offline View My Blog!   Reply With Quote
Old May 26th, 2010, 01:22 PM   #6 (permalink)
Established Member
 
Join Date: Oct 2005
Posts: 13
got it working. I lube the RT piston threw my tank on took one shot tank ran out. Got a nine ounces filled up tried it and it works. Now i really cant wait to play in a couple weeks.
tapsboy68 is offline View My Blog!   Reply With Quote
Old June 2nd, 2010, 04:30 PM   #7 (permalink)
slacking with the bashing
 
deejuks2's Avatar
 
Join Date: Jun 2005
Location: Elo
Posts: 491
throw it away.
__________________
# 261

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Woodsball Only
deejuks2 is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1