Tippmann firing problem - Paintball Forum - Paintball guns and gear forums

Reply

Old June 23rd, 2010, 02:49 PM   #1 (permalink)
Commander Fluffy
 
DeQuat's Avatar
 
Join Date: Jun 2010
Location: New York
Posts: 18
Blog Entries: 1
Thumbs down Tippmann firing problem

-Edit...Its an A-5

well im not ashamed to admit it, but i'm a noob basically...i got my Gun from my cousin who got Shipped off to Japan in the Military..

Please excuse me and my really bad vocab for paint balling

When i try and Cock my gun, the cocking handle doesn't lock on to anything to indicate the gun is cocked, it just slide right back to the front..i can feel the cocking spring hit something in the gun (i don't know the name) and it just hits the front of the cocking slot again

i tried disassembling the gun but couldn't figure out how to fix it if there was a problem. i do not have an E-Grip for the gun and i have about a full tank of co2

is there anyway i fix it without a problem? or is it atleast something a local paintshop would be able to fix?

please anyone that is able to help me id greatly appreciate it

thanks for the time =)
DeQuat is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old June 25th, 2010, 12:00 AM   #2 (permalink)
I hate losing
 
Dechaine's Avatar
 
Join Date: Jun 2010
Location: Canada
Posts: 124
It might be an o-ring missing (usually the common case) its a little rubber ring on the bolt. If you can't figure it out just bring it to your local paintball arena/course and they can look at it for you.
Dechaine is offline View My Blog!   Reply With Quote
Old June 25th, 2010, 12:03 AM   #3 (permalink)
Commander Fluffy
 
DeQuat's Avatar
 
Join Date: Jun 2010
Location: New York
Posts: 18
Blog Entries: 1
Thanks for the Reply, but apperntly when my cousin gave me the gun, he lost (i dont know the name of said part) but it basicly opens up the inside of the gun, so i wasnt able to get the front or rear bolt out, so i took it to the new paintball place over here in new york and they are keeping it for a few days because they need to order the part =/

hopefully by then everything is fixed and ill be on my way =)
DeQuat is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1