Problems with Alpha Black - Paintball Forum - Paintball guns and gear forums

Reply

Old April 4th, 2011, 01:59 PM   #1 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
Problems with Alpha Black

Hey so i bought my alpha black and used it once stock. I now bought the cyclone feed with squishy paddles and qeph and metal upgrades and such, I also bought an APE ramp board and installed it with a lightweight hammer. Now i cant get the marker to recock and stay latched, sometimes it fires like 10 rounds before it quits and thats on semi auto and after that it wont relatch. Also my cyclone feed wont cycle, i also have palmers QEV for it. so many problems any help lol?
pbcooke is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 4th, 2011, 04:23 PM   #2 (permalink)
Senior Member
 
Join Date: Apr 2008
Posts: 3,032
Holy crap! Where to start?! First off when doing multiple upgrades it is a good idea to do one at a time. That way if something goes wrong you know where the problem is and don't have to do a bunch of guesswork. For your particular problems you could have an issue with any one of the items you've added or even all of them.

First off put your marker back to stock right now. Shoot it a few times to make sure everything is working properly.

Next put in the lightened hammer. Shoots the marker a few times to make sure everything is working properly.

Put on the Egrip. Shoot it a few times to make sure it is working properly.

Hook up the Cyclone. Shoot the marker a few times to make sure it is working properly. Ditch the QEV if you are using the QEPH the QEPH is essentially a giant QEV.

If you have any problems just post them up but without knowing where the problems start it's hard to know what to fix.
Crawdaddy is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 05:53 PM   #3 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
Update: cyclone feed now works properly. marker still will not recock when on semi.
pbcooke is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old April 4th, 2011, 06:02 PM   #4 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
Update: Found out the hammer is too light and must not hit the valve hard enough to get air to push it back even with strong spring.
pbcooke is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 06:03 PM   #5 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
so should i try the light spring with the light hammer?
pbcooke is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 06:07 PM   #6 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
i have a spring kit, used the stock hammer and stock spring and it recocked fine.
pbcooke is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 06:12 PM   #7 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
tried the lightweight hammer with light ultra light spring - did not recock. tried the lightweight hammer with ultra heavy spring - did not recock. So it looks like the light hammer is a dud in the alpha black.
pbcooke is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 06:17 PM   #8 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
non act
pbcooke is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 06:28 PM   #9 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
it was wayyyy less kick and would have been good using full auto. you wanna buy it? i obviously dont need it now lol it dont get enuf mmph. but what spring would get better efficiency? or cause me to use less air when firing, the heavier spring or lighter?
pbcooke is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 06:36 PM   #10 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
yeah thats wat i got out of it also but then i was looking at it and when you pull the trigger it releases the hammer which is being pushed harder and faster by the spring if it heavier which at the same time causes the front bolt to go forward faster also because they are connected and i think the air and the front bolt hit the ball at about the same time?
pbcooke is offline View My Blog!   Reply With Quote
Old April 4th, 2011, 06:37 PM   #11 (permalink)
Flanker
 
Join Date: Mar 2011
Posts: 17
really it could go either way...im going to look it up i think oh and sorry bout it being non act.
pbcooke is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1