A5 velocity screw question - Paintball Forum - Paintball guns and gear forums

Reply

Old August 14th, 2011, 10:42 AM   #1 (permalink)
Registered User
 
whiteness39's Avatar
 
Join Date: Jun 2009
Posts: 25
A5 velocity screw question

Last summer while playing on our home field, my velocity adjustment screw fell out of the gun and I couldnt find it. I ordered a new one for it and now my velocity wont go up past 240. Is it possible that that screw could be leaking gas out that hole? Any suggestions would be greatly appreciated.
whiteness39 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 14th, 2011, 12:33 PM   #2 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Wash
Posts: 99
all that the velocity screw does is air/gas from being blow through the marker and that same gas air cannot really leak out of it. when was the last time you lubed and cleaned your a5
__________________
my first real build
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KTM2Good is offline View My Blog!   Reply With Quote
Old August 14th, 2011, 07:25 PM   #3 (permalink)
Registered User
 
whiteness39's Avatar
 
Join Date: Jun 2009
Posts: 25
I haven't been to my local field since January so I haven't been able to chrono it since then. But in January when we went there I had just thoroughly cleaned it and lubed it all up. When I chronoed it, the gun wouldn't shoot over 240. It took it apart just now to see if the o rings on the internals were ok and they seem to be fine. Nothing is cracked on the inside either. I'm wondering if its going to shoot fine now but I have a big scenario game coming up and I would like to look into all options to get it working right so I can bring it. Maybe the spring in the back of the gun is too worn out?? The gun is like 3 or 4 years old.
whiteness39 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old August 14th, 2011, 07:54 PM   #4 (permalink)
Registered User
 
Join Date: Apr 2011
Location: Wash
Posts: 99
if you store it cocked it is probly worn out. if not what do you use to lube it. gun oil will eat orings like non other but you wont be able to see it. i made that mistake with a 98 i had. so if you have ever used gun oil instead of paintball lube or pneumatic tool oil that could be the cause of the problem.
__________________
my first real build
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KTM2Good is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1