WTB any Egg board - Paintball Forum - Paintball guns and gear forums

Reply

Old October 26th, 2005, 10:56 PM   #1 (permalink)
 
Join Date: Feb 2005
Posts: 2,036
WTB any Egg board

I need an egg board. Z-board, Y-board, new or used. Whatever you got as long as its working. I think I killed mine trying to smitty mod it. It works until I get it in the shell. Anyways I need a board. Post away.
splatwithhonor3 is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 27th, 2005, 03:42 PM   #2 (permalink)
 
Join Date: Feb 2005
Posts: 2,036
bump
splatwithhonor3 is offline View My Blog!   Reply With Quote
Old October 27th, 2005, 03:46 PM   #3 (permalink)
Teamless
 
Fuzzy's Avatar
 
Join Date: Jul 2005
Location: Mukwonago, Wisconsin
Posts: 456
I'll sell you my crapped up egg for 20 shipped. IT has Y board, and i dont fel like taking it apart.
__________________
I love my phantom.
Fuzzy is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 
Old October 27th, 2005, 11:55 PM   #4 (permalink)
 
Join Date: Feb 2005
Posts: 2,036
pm'd you
splatwithhonor3 is offline View My Blog!   Reply With Quote
Old October 28th, 2005, 09:30 PM   #5 (permalink)
Senior Member
 
Smitty's Avatar
 
Join Date: Nov 2003
Location: Valley Alabama
Posts: 3,172
What did you do? Maybe you didnt screw it up afterall.
__________________
If its still moving then you haven't shot it enough.
Smitty is offline View My Blog!   Reply With Quote
Old October 28th, 2005, 10:41 PM   #6 (permalink)
 
Join Date: Feb 2005
Posts: 2,036
Well, the board wasn't doing so great before I got my hands on it. Its the old pushbutton board and the button was going, possibly more problems. ANyways I got the speed adjuster off, eventually, and soldered in the resistor. It worked until I got it in the shell, so I took it out, worked, put it back in.....no workie. I checked for loose wires and found one at the end that was broken (had been, thats what was probably causing problems before, and it still worked without the wire attatched somehow. I tried to solder it back on and couldn't because there was almost no contact to solder it to. Then the powerbutton quit working completely, and I was going to just replace it with a micromini toggle switch, but something just isn't right with the board. Probably that loose wire. I don't need it going all eratic on me when I'm playing.

Edit: Still haven't heard back from Fuzzy. Anybody got a board.
splatwithhonor3 is offline View My Blog!   Reply With Quote
Old October 28th, 2005, 10:44 PM   #7 (permalink)
 
Join Date: Oct 2005
Posts: 1,139
i have a y-board used maybe three times that maybe for sale
MidwestKidz is offline View My Blog!   Reply With Quote
Old October 28th, 2005, 11:03 PM   #8 (permalink)
Αdministrator
 
Ellis's Avatar
 
Join Date: Aug 1992
Location: Sarasota
Posts: 5,683
Blog Entries: 2
I have a board, I'll pm you.
Ellis is offline View My Blog!   Reply With Quote
Old October 29th, 2005, 09:26 AM   #9 (permalink)
Senior Member
 
Smitty's Avatar
 
Join Date: Nov 2003
Location: Valley Alabama
Posts: 3,172
Damn that board sounds like it has seen better days. If you dont mind me asking, are you an experienced solderer? Cuz i can jump on AIM and talk you through everything next time around.
__________________
If its still moving then you haven't shot it enough.
Smitty is offline View My Blog!   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


VerticalSports
Baseball Forum Golf Forum Boxing Forum Snowmobile Forum
Basketball Forum Soccer Forum MMA Forum PWC Forum
Football Forum Cricket Forum Wrestling Forum ATV Forum
Hockey Forum Volleyball Forum Paintball Forum Snowboarding Forum
Tennis Forum Rugby Forums Lacrosse Forum Skiing Forums
Copyright (C) Verticalscope Inc Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Search Engine Optimization by vBSEO 3.6.1